4个月前 (06-04)  交换机 网络 |   抢沙发  15 
文章评分 0 次,平均分 0.0

1. 网络拓扑

LACP负载分担(数通华为)

2. SW1配置:
[SW1]vlan batch 10 20
[SW1]interface GigabitEthernet 0/0/1
[SW1-GigabitEthernet0/0/1]port link-type access
[SW1-GigabitEthernet0/0/1]port default vlan 10

[SW1]interface GigabitEthernet 0/0/2
[SW1-GigabitEthernet0/0/2]port link-type access
[SW1-GigabitEthernet0/0/2]port default vlan 20

创建一个聚合链路接口:
[SW1]lacp priority 1
[SW1]interface Eth-Trunk 1
[SW1-Eth-Trunk1]mode lacp-static
[SW1-Eth-Trunk1]max active-linknumber 2
[SW1-Eth-Trunk1]port link-type trunk
[SW1-Eth-Trunk1]port trunk allow-pass vlan 10 20

将端口加入聚合:
[SW1]interface GigabitEthernet 0/0/22
[SW1-GigabitEthernet0/0/22]eth-trunk 1
[SW1]interface GigabitEthernet 0/0/23
[SW1-GigabitEthernet0/0/23]eth-trunk 1
[SW1]interface GigabitEthernet 0/0/24
[SW1-GigabitEthernet0/0/24]eth-trunk 1

3. SW3配置:
以下不用配置:(其余与SW1配置相同)
[SW1]lacp priority 1
[SW1-Eth-Trunk1]max active-linknumber 2

4. 查看配置

LACP负载分担(数通华为)
 

除特别注明外,本站所有文章均为石东旭博客|专注网络运维原创,转载请注明出处来自https://www.shidongxu.cn/internet/2459.html

关于

发表评论

表情 格式

暂无评论

切换注册

登录

忘记密码 ?

切换登录

注册

扫一扫二维码分享